��VectorWorksを起動し、新しいテンプレートを開きます。
画面左上のファイルメニューから「WorkSpaces」→「○○SXF」を選択します。
※○○の名称はVectorWorksのバージョンによって異なります。
※取り込み作業後、選択前にチェックがついている名称に変更する必要があります。
チェックがついている名称を覚えておくと便利です。


1.bmp

��画面左上のファイルメニューから「取り込む」→「SXF○○」を選択します。
※○○はSXFデータの形式によってことなります。
2種類の形式を選択し取り込めない場合は、SXFデータを作成した所に問い合わせ下さい。


3.bmp

��取り込むSXFデータを選択し「開く」をクリックします。

5.bmp

�ぁ�OK」をクリックします。


6.bmp

�ァ�OK」をクリックして完了です。

7.bmp

��Workspacesを戻します。
画面上のツールメニューから「作業画面」→「07○○○」を選択します。
※○○○は以下をご参照下さい。
□オーセブンCAD7をご利用されているお客様
 07Craft_2_・・・
□オーセブンCAD7とe-Put7(積算)をご利用されているお客様
 07Craft_2_・・・K_P7
□オーセブンCAD8をご利用されているお客様
 07Craft_3_・・・
□オーセブンCAD8とe-Put7(積算)をご利用されているお客様
 07Craft_3_・・・K_P7


10.bmp


��VectorWorksを起動し、新しいテンプレートを開きます。
画面左上のファイルメニューから「WorkSpaces」→「○○SXF」を選択します。
※○○の名称はVectorWorksのバージョンによって異なります。
※取り込み作業後、選択前にチェックがついている名称に変更する必要があります。
チェックがついている名称を覚えておくと便利です。


1.bmp

��画面左上のファイルメニューから「取り込む」→「SXF○○」を選択します。
※○○はSXFデータの形式によってことなります。
2種類の形式を選択し取り込めない場合は、SXFデータを作成した所に問い合わせ下さい。


3.bmp

��取り込むSXFデータを選択し「開く」をクリックします。

5.bmp

�ぁ�OK」をクリックします。


6.bmp

�ァ�OK」をクリックして完了です。

7.bmp

��Workspacesを戻します。
画面上のツールメニューから「作業画面」→「07○○○」を選択します。
※○○○は以下をご参照下さい。
□オーセブンCAD7をご利用されているお客様
 07Craft_2_・・・
□オーセブンCAD7とe-Put7(積算)をご利用されているお客様
 07Craft_2_・・・K_P7
□オーセブンCAD8をご利用されているお客様
 07Craft_3_・・・
□オーセブンCAD8とe-Put7(積算)をご利用されているお客様
 07Craft_3_・・・K_P7


10.bmp