�ー茲蟒个靴燭た涎舛魍�いている状態で、画面左上のファイルメニューから「WorkSpaces」→「○○SXF」を選択します。
※○○の名称はVectorWorksのバージョンによって異なります。
※取り出し作業後、選択前にチェックがついている名称に変更する必要があります。
チェックがついている名称を覚えておくと便利です。


1.bmp

��画面上のツールメニューから「SXF」→「複合図形配置(部分図)」を選択します。

3.bmp

��レイヤー名称の一覧から、取り出したい図形があるレイヤーを選択し「OK」をクリックします。
※選択したレイヤー上にある図形がSXFデータとして取り出されます。


5.bmp

�げ萍椋絃紊離瓮縫紂爾�ら「取り出す」→「SXF○○○」を選択します。
※○○○には取り出したいSXFのファイル形式になります。
□SXF(AP202)・・・一般的
□SXF(SFC)・・・図面の再現に必要な情報のみとなり、ファイルサイズが小さいので現場で使用されます。


6.bmp

�ァ�OK」をクリックします。

7.bmp

�κ歛絃貊蠅髻屮妊好�トップ」、適当なファイル名をつけ「保存」をクリックします。

8.bmp

�А�OK」をクリックして完了です。
取り出したSXFデータは、保存した場所にファイルが1つあります。


9.bmp

��Workspacesを戻します。
画面上のツールメニューから「作業画面」→「07○○○」を選択します。
※○○○は以下をご参照下さい。
□オーセブンCAD7をご利用されているお客様
 07Craft_2_・・・
□オーセブンCAD7とe-Put7(積算)をご利用されているお客様
 07Craft_2_・・・K_P7
□オーセブンCAD8をご利用されているお客様
 07Craft_3_・・・
□オーセブンCAD8とe-Put7(積算)をご利用されているお客様
 07Craft_3_・・・K_P7


10.bmp


�ー茲蟒个靴燭た涎舛魍�いている状態で、画面左上のファイルメニューから「WorkSpaces」→「○○SXF」を選択します。
※○○の名称はVectorWorksのバージョンによって異なります。
※取り出し作業後、選択前にチェックがついている名称に変更する必要があります。
チェックがついている名称を覚えておくと便利です。


1.bmp

��画面上のツールメニューから「SXF」→「複合図形配置(部分図)」を選択します。

3.bmp

��レイヤー名称の一覧から、取り出したい図形があるレイヤーを選択し「OK」をクリックします。
※選択したレイヤー上にある図形がSXFデータとして取り出されます。


5.bmp

�げ萍椋絃紊離瓮縫紂爾�ら「取り出す」→「SXF○○○」を選択します。
※○○○には取り出したいSXFのファイル形式になります。
□SXF(AP202)・・・一般的
□SXF(SFC)・・・図面の再現に必要な情報のみとなり、ファイルサイズが小さいので現場で使用されます。


6.bmp

�ァ�OK」をクリックします。

7.bmp

�κ歛絃貊蠅髻屮妊好�トップ」、適当なファイル名をつけ「保存」をクリックします。

8.bmp

�А�OK」をクリックして完了です。
取り出したSXFデータは、保存した場所にファイルが1つあります。


9.bmp

��Workspacesを戻します。
画面上のツールメニューから「作業画面」→「07○○○」を選択します。
※○○○は以下をご参照下さい。
□オーセブンCAD7をご利用されているお客様
 07Craft_2_・・・
□オーセブンCAD7とe-Put7(積算)をご利用されているお客様
 07Craft_2_・・・K_P7
□オーセブンCAD8をご利用されているお客様
 07Craft_3_・・・
□オーセブンCAD8とe-Put7(積算)をご利用されているお客様
 07Craft_3_・・・K_P7


10.bmp